DQ09 on DQRY transaction, after CICS 5.3 update

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Article ID: 6811

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Updated On:

Products

CA Datacom - DB CA Datacom CA Datacom - AD CA Datacom - Server

Issue/Introduction

I am getting a DQ09 abend when entering transaction DQRY under CICS?

Cause

Customer already has RO82551 in CA Datacom CICS Services applied and RO79278 in CA IPC.

 

But RACF customer needs also CAIRIM 14.1 APAR #: RO86292

 

Environment

z/os 2.1, CA Datacom/DB 15.0 , CICS Transaction Server 5.3 (CTS 5.3) with External Security RACF

Resolution

Applying CAIRIM 14.1 APAR #: RO86292 resolved the problem.

Title: CAIRIM SUPPORT FOR CTS 5.3 SUPPORT UNDER RACF

Additional Information

See ftp://ftp.ca.com/pub/MSPSaccount/COMPAT/cics_compat.HTML

for the CTS compatibility Matrix.