Problem no new users can access server
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Problem no new users can access server

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Article ID: 6777

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

Desktop Client connections are not getting connected to the DE Server 

Environment

Release: DSWAHA01300-12-Workload Automation DE-High Availability
Component:

Cause

There was a locking on the ESP_USER_PERMISSION table. Suggested to unlock it and users were able to login into the Desktop Client. 

Resolution

The defect was already fixed and made available within the latest Release patches that were available for r11.3 and also r120.01

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CA WA Desktop Client Becomes Unresponsive When a User Permission is Updated 

Problem Record: DSERIES-272 

When a user permission is updated, CA WA Desktop Client becomes unresponsive. This issue occurs due to a lock on the ESP_USER_PERMISSION database table. Hence, new users are unable to log in and the logged-in users are unable to perform any operation in CA WA Desktop Client. 

This issue is fixed. 

Please refer to the r12.0.01 docs and fixes; 
https://docops.ca.com/ca-workload-automation-de/12-0/en/release-notes/12-0-01/fixes-and-enhancements-after-12-0-01#FixesandEnhancementsAfter12.0.01-CAWADesktopClientBecomesUnresponsiveWhenaUserPermissionisUpdated