Flow Forensics reports stuck 'Executing' or 'Queued'

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Article ID: 6740

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Updated On:

Products

CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

Flow Forensics Reports will enter 'Executing' status or queued, but they don't ever complete.

 

You may see the message below in the Report Service log:
Report Service: Asynchronous Report limit hit

Cause

The NetQos NQMySQL service on the Harvester hangs.  As data is stored on the harvester, the report is unable to complete communication with the database.

 

Environment

NFA 9.3.3

Resolution

1. Log into the Harvester(s).

2. Open Services and stop the NetQoS NQMySql service.  It will probably not be able to stop the service as it is hung.  You may need to locate the correct Mysqld.exe process in task manager and kill it.



3. Make sure that the service is running.

4. Run the Flow Forensics report again.

Additional Information

If this does not resolve the issue for you, please contact support.

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