CA Software Asset Manager upgrade to 4.2 fails. After database update, unable to login to SAM.
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Article ID: 6734
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Updated On:
Products
CA IT Asset ManagerCA Software Asset Manager (CA SAM)ASSET PORTFOLIO MGMT- SERVERCA Service Management - Asset Portfolio ManagementCA Service Management - Service Desk Manager
Issue/Introduction
We attempted to upgrade from CA Software Asset Manager 4.1 to 4.2. After the database update completes successfully, when we click login, it throws a 500 internal server error.
Environment
CA Software Asset Manager, from any 3.x or 4.x release to 4.2 where existing SAM environment is configured for LDAP
Cause
There is a known issue in CA Software Asset Manager 4.2, p5 where the login fails when the SAM environment is configured for LDAP.
Resolution
This problem has been resolved in CA Software Asset Manager 4.2, p8 and above.
Contact support or download a CA SAM version equal to 4.2, p8 or higher.