Tasks in a 'Work in Progress' (WIP) status do not appear in the CA Service Management Mobile App.
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Tasks in a 'Work in Progress' (WIP) status do not appear in the CA Service Management Mobile App.

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Article ID: 6676

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Tasks in a 'Work in Progress' (WIP) status do not appear in the CA Service Management Mobile App.

If the status on the task is changed to Work In Progress, it is removed from the queue/list of tasks in the Tasks Tile. 

Environment

CA Service Desk Manager 14.1CA Mobile AppAll Supported Operating Systems

Cause

WIP tasks were never designed to appear within the CA Mobile App. The CA MObile App was designed for completing quick tasks in a Pending Status. 

Resolution

WIP tasks were never designed to appear within the CA Mobile App. The CA MObile App was designed for completing quick tasks in a Pending Status. 

If the ability to see WIP tasks in the CA Mobile App is important to you, please submit an Idea/Enhancement Request via the CA Service Management Community.

Additional Information

https://docops.ca.com/ca-service-management/14-1/en/using/mobility/ca-service-management-mobile-application