Creation of CDB failed
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Creation of CDB failed

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Article ID: 6642

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When attempting to install CA Service Desk Manager, it fails at the first step during "Configuring CA Service Management common tables".

A popup error with the following message appears:

Creation of CDB failed, Please refer to log file at ...temp\casm\install.log and retry

The %temp%/casm/mdb/install_mdb.log shows the following error:

ERROR - The driver could not establish a secure connection to SQL Server by using Secure Sockets Layer (SSL) encryption. Error: The TDS protocol stream is not valid.

Environment

CA Service Desk Supported Versions

Cause

The JDBC driver used by CA Service Desk is not compatible and it fails to connect to the database.

Resolution

If you encounter the exact error mentioned above, please contact Broadcom Support for further assistance as there might be some manual manipulation of files on the install media required.

Additional Information

Intermittent JDBC Connectivity issue – The driver could not establish a secure connection to SQL Server by using Secure Sockets Layer (SSL) encryption. Error: SQL Server returned an incomplete response. The connection has been closed

Additional information on the CDB creation failure, including other possible causes.