SystemEDGE MSCS AIM Configuration fails

book

Article ID: 6633

calendar_today

Updated On:

Products

CA Systems Performance for IM (SystemEdge) CA eHealth

Issue/Introduction

When running nodecfgutil.exe to add Cluster node the authentication fails with error CAAC1018 Credential Authentication FAILED !!

Cause

To get more verbose logging as to the casue of the authentication error put nodecfgutil.exe in trace:

  1. Set A system environment variable CA_AIP_TRACE_LEVEL to desired value ("trace" is highest):
    CA_AIP_TRACE_LEVEL=trace
  2. OPEN A NEW COMMAND PROMPT THIS IS IMPORTANT SINCE A NEW ENVIRONMENT VARIABLE WAS ADDED.
  3. CD to the plugins/aipcommon directory
  4. Run nodecfgutil.exe as usual
  5. Collect the log: <C:\Program Files\CA\SystemEDGE\plugins\AIPCommon\Rainier_nodecfgutil.log> 

 

Environment

Release: SYSPAG99000-5.7-Systemedge
Component:

Resolution

Rainier_nodecfgutil.log shows the following:

2017-04-18 17:07:40.172   T3896 D CMV-120 ???? 0.250 Connecting to WMI address : \\cluster.ca.com\Root\MSCluster
2017-04-18 17:07:40.188   T3896 D CMV-260 ???? 0.250 ConnectServer failed. Error code = 80070005

  1. 80070005 = Access is denied.
  2. Make sure account being used for nodecfgutil.exe authentication is part of the local administrator group on all cluster nodes.
  3. When using a domain account provide username as domainname\username during the authentication process.