DE Desktop Client unable to launch with "Failed to create the Java Virtual Machine" error
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Article ID: 6611
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Updated On:
Products
DSERIES- SERVERCA Workload Automation DE - Scheduler (dSeries)CA Workload Automation DE
Issue/Introduction
Attempts to launch the Desktop Client application failed with error "Failed to create the Java Virtual Machine".
Environment
Any version of Desktop Client on any Windows machine.
Cause
This issue can be attributed to access permissions that are governed by the Operating System. The user may not have the proper privileges to execute the program and will thus receive the "Failed to create the Java Virtual Machine" error message which essentially prevents the user from launching the program.
Resolution
An immediate workaround to this issue is to right-click on the Desktop Client icon and choose "Run As Administrator".
A more permanent resolution is to contact the Windows System Administrator or whomever is responsible for administering security policy in the environment to address the issue.