CA Business Intelligence (CABI) 4.1 Web Intelligence scheduled reports remain in 'Pending Status' and are not processed

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Article ID: 6543

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

CA Business Intelligence (CABI) 4.1 Web Intelligence scheduled reports remain in 'Pending Status' and are not processed.

The behavior is the same when clicking on the "Run Now" option.

The reports run correctly when opening and refreshing the reports directly from BI Launch Pad.

 

Cause

The Adaptive Job Server does not have enough concurrent jobs to process the jobs in the queue, causing the reports to remain in a 'Pending Status'

Environment

CA Business Intelligence (CABI) 4.1 SP3 and SP5All Supported Windows OS

Resolution

1.  Log into the CABI Central Management Console as an Administrator

2.  Go to Server -> Servers List and right-click on <Hostname>.AdaptiveJobServer -> Properties

3.  Go to Properties Page and scroll down to Web Intelligence Scheduling Service

4.  Increase the 'Maximum Concurrent Jobs' (default value is 5).  For example, set the value to 20.

5.  Close the Properties page

6.  Right-click on <Hostname>.AdaptiveJobServer -> Stop Server  and then Start Server

7.  Schedule the report again and check if it is processed properly.