WADE Web UI WebServer did not install Windows service
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WADE Web UI WebServer did not install Windows service

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Article ID: 6541

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

After installing the CA Workload Automation DE Web UI on a Windows server, it appears that the service related to the product was not installed. Thus, forcing customer to have to start the Web UI server from the command line, or by double-clicking on the StartDE_WebServer.bat script. The problem with this is that the user who launches this process must remain logged in and the Command Prompt running the process must remain active. If either of these is violated, then the process terminates and users are unable to access Web UI.

Environment

Release: DSWAHA01300-12-Workload Automation DE-High Availability
Component:

Cause

The service related to controlling the Web UI component did not get installed during product installation.

Resolution

Define the service manually by executing InstallCAWA_DE_WebService.bat script which is located in the scripts directory of the Web UI installation. If you chose to install the product in the default installation directory, it would likely be something like C:\Program Files\CA\WADEWebClient_R12_SP1\scripts. Otherwise, you will need to consult with the individual/team that performed the installation for the correct path.