CA PPM old Locale setting does not cascade to the New UI
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CA PPM old Locale setting does not cascade to the New UI

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Article ID: 6518

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Updated On:

Products

Clarity PPM SaaS Clarity PPM On Premise

Issue/Introduction

"Locales" such as Dutch, Danish, Catalan etc., are not used by the New UI. It ignores these settings and continues to display content as per standard "English". 

 

Steps to Reproduce:

1. Go to Account Settings 

2. Change "Locale" to any locale which supports comma as a separator. For example: "Danish" 

3. Logout 

4. Log back in 

5. Navigate to the New UI 

6. Click on "Timesheets" 

7. Create a timesheet 

8. Enter hours as "8,5" 

 

Expected Result: The hours remain as "8,5" 

Actual Result: The hours change to "85.00" 

Environment

CA PPM versions 15.1 and 15.2.

Cause

Caused by a defect - DE33379.

Resolution

The bug is targeted to be fixed in the upcoming version of PPM which is scheduled around late 2017.