The value in the mdb database for an attribute of a configuration item (CI) does not match the value of the field when displayed on the Configuration Item Detail form in the CA SDM web interface.

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Article ID: 6390

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The value of a field of a Configuration Item is not shown on the Configuration Item Detail form but the corresponding field in the row in the table in the mdb database contains a value.

Cause

The update to the CI field may not have been done via the CA Service Desk Manager web interface.

Environment

CA Service Desk Manager 14.1

Resolution

Run the following 2 commands to update the CA Service Desk Manager cache:

pdm_cache_refresh -t usp_owned_resource

pdm_cache_refresh -t ca_owned_resource

Next, open a new view of the Configuration Item Detail form for the CI, or refresh the current view of the CI. Confirm that the value is as expected.