CAUAJM_E_50026 ERROR: autoping WAS NOT SUCCESSFUL
search cancel

CAUAJM_E_50026 ERROR: autoping WAS NOT SUCCESSFUL

book

Article ID: 6350

calendar_today

Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent

Issue/Introduction

CA WAAE Scheduler and Application Server communication with the System Agent fails.

After a job failed to run, the autoping command was used to check communication with the Agent, autoping returns:

CAUAJM_E_50026 ERROR: autoping WAS NOT SUCCESSFUL

Environment

System Agent: 11.x / 12.x ( on Windows)WAAE Scheduler: 11.3.6

Cause

Using autorep -m <machine name> displayed the machine definition with a  port number that was different than the communication.inputport value in agentparm.txt.

Resolution

The port numbers in the machine definition and agentparm.txt must match.

The machine definition was updated with the port number used in the agentparm.txt.  

After the change, autoping was successful and the job was able to run successfully.