IE11 update no longer shows catalog screens properly

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Article ID: 6328

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Admin pages and Forms in service catalog are broken after KB4013429 for Internet Explorer 11 is installed

Cause

After KB4013429 for Internet Explorer 11 is installed

Environment

CA Service CatalogMicrosoft Internet Explorer 11Microsoft Windows Operating Systems (Win 8, Win 2012, Win 2012 R2)

Resolution

Please note the below two links and take appropriate action  

Thread:  

https://support.microsoft.com/en-us/help/4016446/forms-in-dynamics-crm-2011-are-not-displayed-correctly-after-kb-401307 

Solution:  

http://www.catalog.update.microsoft.com/search.aspx?q=kb4016446

Following is the list of operating systems (KB4016446) is applicable 

Update for Internet Explorer 11 for Windows 7 (KB4016446) Windows 7 

Update for Internet Explorer 11 for Windows Server 2008 R2 for x64-based Systems (KB4016446) Windows Server 2008 R2 

Update for Internet Explorer 11 for Windows Server 2012 R2 (KB4016446) Windows Server 2012 R2 

Update for Internet Explorer 11 for Windows Embedded Standard 7 (KB4016446) Windows Embedded Standard 7 

Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB4016446) Windows 7 

Update for Internet Explorer 11 for Windows 8.1 for x64-based Systems (KB4016446) Windows 8.1 

Update for Internet Explorer 11 for Windows Embedded Standard 7 for x64-based Systems (KB4016446) Windows Embedded Standard 7 

Update for Internet Explorer 11 for Windows 8.1 (KB4016446) Windows 8.1 

For Windows 10 and Windows 2016 please apply the KB4016635 

The Internet Explorer has to be updated on the systems where the Catalog UI is used. 

Additional Information

Note: This is not CA product issue, the root cause of the problem is because of MS security Patch installed.