While trying to login into SDM using IIS, the page loads but no images are displayed. When the same is opened through tomcat it works fine.

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Article ID: 6312

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

While trying to login into SDM using IIS, the page loads but no images are displayed. When the same is opened through tomcat it works fine. 

<Please see attached file for image>

2.PNG

Cause

Settings of IIS have to be checked.

Environment

Release: SDMU0M99000-14.1-Service Desk Manager-Full License
Component:

Resolution

1.   Confirm if IIS is working fine by trying to open IIS home page.

From IE, launch the http://hostname:80

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK9uAAG" alt="1.PNG" width="624" height="338" border="0">

 

  2.       Confirm if all the required IIS options are configured as per below link.

https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec602279.html

 

 3.    Open IIS Manager and Navigate to Default web site-> CAISD-> Handler Mappings 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK9wAAG" alt="3.PNG" width="624" height="286" border="0">

 

  4.   In that just check Static content again, it should be like: 

static file * Enabled File or Folder StaticFileModule,DefaultDocumentModule,DirectoryListingModule Local 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK9xAAG" alt="5.PNG" width="625" height="307" border="0">

 

 5.    If it’s not showing file and folder, double click Static file-> request permissions- Check Invoke handler check box -> and select file or Folder and click on OK. And in Access tab it should have read option selected. 

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK9yAAG" alt="6.PNG" width="624" height="297" border="0">


If above steps are already done please do below steps 

 6.   Now click on "Dafault_web_site"-> and at right end of screen-> click "Restart" under manage website. 

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AK9zAAG" alt="6.PNG" width="623" height="278" border="0">

 

 7.   Click on IIS Name (after expanding that only you will see sites and application pools) and at right end you will see option to restart under manage server. 

 

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKA0AAO" alt="7.PNG" width="624" height="283" border="0">

 8.   Close IE and delete cache. Open any new browser (chrome or Mozilla) and try to access SDM. 

 

Attachments

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