USM WebView ERROR (WI0001)
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USM WebView ERROR (WI0001)

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Article ID: 6243

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

Unable to search for CIs in USM Webview Search box, it throws an error...

ERROR(WI0001): Error Sorry, there has been an error and the page you requested cannot be displayed. Please try again later or click on the CA Technologies logo to go to the main page

Environment

Windows 2008, 2012SOI 3.3, 4.0

Cause

The cause for this error is corrupt of "\SOI\SamUI\solr\data\index" store or this folder is empty

Resolution

Follow these steps to resolve this problem

1) Stop "CA SAM User Interface Service" & "CA SAM Store Indexer" services

2) Move "\SOI\SamUI\solr\data\index" folder to a TEMP folder

3) Start "CA SAM User Interface Service" & "CA SAM Store Indexer" services

4) Now, launch USM Webview and search for any CI. We would notice date files getting created in "\SOI\SamUI\solfr\data\index" folder