"Last updated" date in ca-eula.txt is invalid.

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Article ID: 6241

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

  When performing a silent installation of the App Synthetic Monitor agent for APM, the installation fails and the error message reported in the file "silent.install.failed.txt" is "Invalid CA EULA Specified".

Cause

  The End-User License Agreement has been updated, and the date listed in the file ca-eula.txt (or locale/language-appropriate variant) is correct, but the installer is validating the file based on a specific date from a previous version of the Agreement. The installer is looking for the date "2016-01-12", but the date present in the ca-eula.txt file (as of this writing) is "2016-05-25".

Environment

Any supported platform where the App Synthetic Monitor agent is attempting to be installed.

Resolution

 To have a successful install, edit the "ca-eula.txt" file (or locale/language-appropriate variant), and near the end of the file, change the line below:

# Last updated 2016-05-25

to:

# Last updated 2016-01-12

Then save the file, and restart the silent installation. Barring any separate issues, the installation will complete successfully, and the agent will be installed.