Unable to login to CA Flowdock using Google account

book

Article ID: 6233

calendar_today

Updated On:

Products

CA Flowdock

Issue/Introduction

Unable to login to CA Flowdock using Google account

Cause

The CA Flowdock user account has not been connected to a Google account or the Google account data is incorrect.

Environment

Release:
Component: FLODOC

Resolution

To connect your existing CA Flowdock account to your Google account use the following steps:

  1. Log in to CA Flowdock using the existing credentials. If you don't recall your password go to https://www.flowdock.com/reset/new to (re)set your password
  2. Go to https://www.flowdock.com/account/login_settings
  3. If there is already a connection with a Google account use the button "Disconnect from Google" to remove the existing connection, then refresh the page. Proceed with next step.
  4. Use the Button "Connect to Google" and follow the steps listed there