Unable to delete current versions of a CA Librarian module.