Error when opening Workbench
search cancel

Error when opening Workbench

book

Article ID: 6114

calendar_today

Updated On:

Products

CA Harvest Software Change Manager - OpenMake Meister CA Harvest Software Change Manager

Issue/Introduction

When the user opens Workbench he gets this error message:

Could not create the view: C:\Users\<userid>\.cascm\configuration\org.eclipse\.osgi\bundles\4\1\cp\jutils.dll: The specified procedure could not be found.

Environment

Harvest Software Change Manager client on Windows platform v12.x and higher

Cause

The local folder used by Workbench has become corrupted.

Resolution

Please close Workbench, open Windows Explorer, navigate to your C:\Users\<userid> folder and delete the .cascm folder.  Then open Workbench again and the error message should no longer appear.