Error when opening Workbench
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Error when opening Workbench

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Article ID: 6114

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Updated On:

Products

CA Harvest Software Change Manager - OpenMake Meister

Issue/Introduction

When the user opens Workbench he gets this error message:

Could not create the view: C:\Users\<userid>\.cascm\configuration\org.eclipse\.osgi\bundles\4\1\cp\jutils.dll: The specified procedure could not be found.

Environment

CA Harvest SCM client on Windows platform

Cause

The local folder used by Workbench has become corrupted.

Resolution

Please close Workbench, open Windows Explorer, navigate to your C:\Users\<userid> folder and delete the .cascm folder.  Then open Workbench again and the error message should no longer appear.

Additional Information

As always, please contact CA Technologies support for CA Harvest Software Change Manager if you have further questions.