ServiceAide (formerly known as CA Cloud Service Management) - Service Desk integration failure

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Article ID: 6113

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Updated On:

Products

CA Spectrum

Issue/Introduction

The following error is displayed when clicking on the Test button for ServiceAide (aka CA Cloud Service Management) integration:

"Please check the configuration for CA Cloud Service Management (cacsm)"

<Please see attached file for image>

Error_in_Test_CSM.png

 

Cause

There are two possible causes for this test failure:

a) There is a blank space in the "Service Desk Server Name" field.

b) The License Type set for the account is not appropriate. Login also fails at ServiceAide web page.

<Please see attached file for image>

Login_error_in_ServiceAide.png

 

Environment

CA Spectrum 10.2 or 10.3 and ServiceAide (formerly known as CA Cloud Service Management) Goldfish

Resolution

a) Remove the blank space after the "/" character in the Service Desk Server Name field.

<Please see attached file for image>

Remove_Blank_Space1.png

 

b) Change the License Type from "Web Service" to "Fixed" in ServiceAide.

Here are the steps:

1. Login at either https://csm3.serviceaide.com or https://csmstaging.serviceaide.com

2. Click on Manage and then select Tools.

<Please see attached file for image>

Manage_Tools.png

3. Click on Users.

<Please see attached file for image>

Users.png

4. Search for the account and then change the License Type to "Fixed" and Save.

<Please see attached file for image>

License_Type_in_CSM.png

5. Test will run successfully and you will be able to add the server in the Service Desk Servers table.

Attachments

1558691701650000006113_sktwi1f5rjvs16goq.png get_app
1558691699905000006113_sktwi1f5rjvs16gop.png get_app
1558691698123000006113_sktwi1f5rjvs16goo.png get_app
1558691696349000006113_sktwi1f5rjvs16gon.png get_app
1558691694271000006113_sktwi1f5rjvs16gom.png get_app
1558691691529000006113_sktwi1f5rjvs16gol.png get_app