Unable to add a new scoreboard node
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Unable to add a new scoreboard node

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Article ID: 6107

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When trying to add a new scoreboard node I get message:

"The scoreboard has reached the maximum number of nodes and folders; additional items are not permitted."

But no errors in stdlog.

Environment

Release : 17.3

Component : CA Service Desk Manager Stored Queries

Cause

Out of the box, there is a maximum number of scoreboard entries, the default value is 200.

Resolution

There is an environment variable which can be defined to modify the out of the box limit.

The variable is called:

NX_SCOREBOARD_ENTRY_LIMIT

You could consider to set this variable with a lower value in case you need to keep under control the number of scoreboard entries added by Analysts as per the performance impact.

The variable is included as one of the options in the Option Manager (SDM web interface - Administration Tab).