Role definition seen as "Unknown" in ServerConsole-->Audit log entries

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Article ID: 6092

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Updated On:

Products

CA Application Test Service Virtualization CA Continuous Application Insight (PathFinder) CA Service Virtualization (DevTest / LISA / VSE / Application Test)

Issue/Introduction

Steps to Reproduce:
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(1)    Login as Admin into DevTest and create a new role (Give permissions to open Workstation for these steps to reproduce the behavior).

(2)    Create a new user and attach this new role to this user.

(3)    Open workstation and login with the new the new user created.

(4)    Log into Server console as admin again and go to Administration >> Audit log.

 

(5)    Sort by timestamp and you will see the new user for whom the role is shown as “Unknown”.  

<Please see attached file for image>

RoleShownasUnknown.png

Cause

Known Issue in the product - Defect DE279502

Environment

DevTest 9.1

Resolution

Please contact CA Support for a patch for this issue. Please refer to the defect ID DE279502 when you contact CA Support

Attachments

1558707864387000006092_sktwi1f5rjvs16quv.png get_app