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Desktop Client Connection Issues

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Article ID: 6082

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Updated On:

Products

DSERIES- SERVER CA Workload Automation DE - System Agent (dSeries)

Issue/Introduction

WA Desktop Client does not connect to dSeries server.  Users may see following messages

 

Cannot open RMI connection to host [10.10.1.10:7599].

or

Connection refused to host: hostname; nested exception is:
   java.net.ConnectException: Connection timed out: connect

Cause

The DE ports (7500, 7599, 7598) are not accessible from client machine.

Environment

Release:
Component: DSRIES

Resolution

The Desktop Clients needs ports 7500 and two fixed RMI registry ports of 7599 and 7598