SpectroSERVER hangs when modeling Cisco NCS6008 devices
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SpectroSERVER hangs when modeling Cisco NCS6008 devices

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Article ID: 6025

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Updated On:

Products

CA Spectrum

Issue/Introduction

When modeling Cisco NCS6008 devices with a sysObjectID of 1.3.6.1.4.1.9.1.1851 in Spectrum, the SpectroSERVER may hang during the modeling process. 

Environment

Release: a7n0c000000PBNr
Component:

Cause

Using MIB Tools, query the entityPhysicalTable of the device. If the device is displaying a very large number of entries in this table, this is the cause of the issue. The entityPhysicalTable should only contain one row per physical entity. If there are more entries in the entityPhysicalTable than actual physical entities, this is an issue with the vendors implementation of the entity mib.

Resolution

Manage the device using the GnSNMPDev model type. This can be done manually by using the Model By Type method and selecting the GnSNMPDev model type or by using the Device Certification tool to force Spectrum to use the GnSNMPDev model type to manage these devices.

To use the Device Certification tool to force Spectrum to use the GnSNMPDev model type to manage these devices:

1. Log into OneClick as an ADMIN user 

2. Select Tools -> Utilities -> Device Certification from the top level menu 

3. Filter for and select 1.3.6.1.4.1.9.1.1851 

4. Click on the Edit icon 

5. Change the Model Type Name to GnSNMPDev and click OK 

6. Click on the Save icon 

Additional Information

Please reference the "Self-Certification" section of the Spectrum documentation for more information on using the Device Certification tool.

https://docops.ca.com/ca-spectrum/10-3-0/en/managing-network/certifications/self-certification