Error: "Error synching status to Catalog. Authentication failed" In jstd.log When Syncing data between Service Desk Manager and Service Catalog
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Error: "Error synching status to Catalog. Authentication failed" In jstd.log When Syncing data between Service Desk Manager and Service Catalog

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Article ID: 6002

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Updated On:

Products

CA Service Catalog CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

The following error appears in jstd.log file when the PDM CATALOG SYNC DAEMON process tries to synchronize data from Service Desk Manager to Service Catalog:

ERROR CatalogServiceProcessor 119 Error synching status to Catalog. Authentication failed

Environment

Service Desk Manager (SDM) 14.1 and later

Service Catalog (SC) 14.1 and later

Cause

The user set in the casc_user and/or casc_user_password option is in incorrect

Resolution

1) Log into Service Desk Manager as Administrator user (ex: ServiceDesk)

2) Go to Administration > Options Manager > CA Service Catalog

3) Edit the casc_user and casc_user_password to right user and password. The default user set for casc_user is CASMAdmin

It's recommended to test the values set to casc_user and casc_user_password by logging to Catalog and EEM with this user.

 

Additional Information

CA Service Catalog Options in Service Desk Manager: