Flowdock: A user is unable to access CA Flowdock with their CA Agile Central credentials

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Article ID: 5904

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Updated On:

Products

CA Flowdock CA Agile Central On Premise (Rally) CA Agile Central SaaS (Rally)

Issue/Introduction

When trying to sign up for CA Flowdock using the CA Agile Central Credentials the user gets the error message "email has already been taken"

 

Cause

User already has an account, that is not connected to Rally. When signing up he used either just his email or his Google account and created a password. 

That account is not connected to Rally, yet.

Or the connection between the 2 accounts has been corrupted.

Environment

Release:
Component: FLODOC

Resolution

To connect your existing CA Flowdock account to CA Agile Central use the following steps:

  1. Log in to CA Flowdock using the existing credentials. If you don't recall your password go to https://www.flowdock.com/reset/new to (re)set your password
  2. Go to https://www.flowdock.com/account/login_settings
  3. If there is already a connection with CA Agile Central use the button "Disconnect from Rally" to remove the existing connection, then refresh the page. Proceed with next step.
  4. Use the Button "Connect to Rally" and follow the steps listed there

The steps above are the same if the user would like to authenticate using Google (just use the Google buttons instead):

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Attachments

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