Cannot synchronize device life cycle state from Spectrum

book

Article ID: 5899

calendar_today

Updated On:

Products

CA Infrastructure Management CA Infrastructure Management CA Performance Management - Usage and Administration CA Performance Management - Data Polling

Issue/Introduction

When a device is deleted in CA Spectrum, the device is not receiving the Retired state in CA Performance Management. It remains in an active state.

Cause

Spectrum patch requirement

Environment

CAPM 3.0Spectrum 10.1.1

Resolution

Please refer to the CAPM compatibility matrix here: Compatibility Matrix.  Depending on the version of CAPM and Spectrum you will need to apply a ptf patch in your Spectrum environment for the life cycle state updates to work

Additional Information

To get a ptf patch for Spectrum you will need to open a case with the Spectrum team

Note:  Spectrum 10.2 should support the life cycle state change feature out of the box