Maileater is not creating tickets based on the mailbox rule.
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Maileater is not creating tickets based on the mailbox rule.

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Article ID: 5892

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

Maileater is configured in both Production and Development environments with the same exact mailbox rules, however in one environment maileater is creating tickets based on the mailbox rules, and in the other environment its not.

Environment

Service Desk Manager (ALL VERSIONS)

Cause

If everything appears to be set up the same way, this could be due to a trailing space in the value specified in the Subject Filter String field.  We have come across cases where if there happens to be a trailing space at the end of the filter string, it can cause the mailbox rule not to be a match, and thus maileater does not create the ticket. 

Resolution

Typically these trailing spaces will occur if copying and pasting the text values from one system to another, or from a document into the system.  To avoid this problem, its best to manually type the value into the field.