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Unable to discover devices
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Article ID: 5878
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Updated On:
Products
CA eHealth
Issue/Introduction
Whenever performing discovery or rediscovery of devices, it is always showing 0 results
Cause
The real cause of the issue is that ehealth server might be having outdated or corrupted globals.tcl file in NH_HOME/extensions/finder/sys directory. Finder code will be using during discovery.
Environment
eHealth 6.3.2.12 on windows 2008
Resolution
Replace the globals.tcl file from working server to problematic server.