Unable to capture Host Configuration

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Article ID: 5867

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Updated On:

Products

CA Spectrum

Issue/Introduction

When using the Network Configuration Manager to capture host configuration, the below error is observed:

<Please see attached file for image>

ncm error.PNG

Cause

The end device may not be supported (or) performing a diff on large files is causing the failure

Environment

Release:
Component:

Resolution

The end device may not be supported. Please capture the System Object Identifier of the end device from the OneClick Console as below and check if the device is supported or not, referring the links provided under Additional Information.

<Please see attached file for image>

sysoid.png
 
If the device is not supported, you could also use the Network Configuration Manager Extension Utility to extend Network Configuration Manager to additional devices and vendors referring the link under Additional Information

 

If the device is supported, perhaps, performing a diff on large files is causing the failure, please refer the below link for further information:

https://comm.support.ca.com/kb/Unknown-failure-when-performing-an-NCM-TFTP-Capture/KB000046224

Additional Information

Please reference the "Devices Supported by Network Configuration Manager" section of the documentation for more information on the devices supported by NCM.

https://docops.ca.com/ca-spectrum/10-3-0/en/managing-network/network-configuration-manager/devices-supported-by-network-configuration-manager

Please reference the "Network Configuration Manager Extension Utility" for more information on using the extension utility for NCM:

https://docops.ca.com/ca-spectrum/10-3-0/en/managing-network/network-configuration-manager/network-configuration-manager-configurations/network-configuration-manager-extension-utility

Attachments

1558691672029000005867_sktwi1f5rjvs16gp1.png get_app
1558691669048000005867_sktwi1f5rjvs16gp0.png get_app