APM 10.5 Webview-assisted Analysis Notebook cannot display problems or problem list.

book

Article ID: 5819

calendar_today

Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

1. In Experience View, it displays "no problems detected" and shows no list of problems. 

<Please see attached file for image>

Clipboard02.bmp

2. Click on the problem's display "open notebook" link.

3. Click "open notebook" link, go to notebook, but the page displays "no problems found."

 

Cause

 Universe definitions are set incorrectly to filter out business services.

Environment

APM 10.5.x and later.

Resolution

Check for the defined universes. If they are defined based on select Agent only then the Business service node will be filtered out of the universe during Historical Mode. In Live mode, AppMap and Experience view can see Business Transaction nodes and app components that belong to the agents, but in historical mode, AppMap and Experience can only view app components, but cannot view Business Transactions.

 

Attachments

1558707717322000005819_sktwi1f5rjvs16qsl.bmp get_app