Identity Portal IM connector does not load after changing the IDM URL
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Identity Portal IM connector does not load after changing the IDM URL

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Article ID: 5784

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal

Issue/Introduction

Customer needs to change the IDM URL from the node address to the BigIP (load balancer) address. When this change is made, the Identity Portal connector fails to start. 

Environment

Identity Suite r12.6 SP8

Cause

The Identity Portal server.log had this message:

 

java.net.UnknownHostException: {qualified hostname}

 

This means that for some reason the Identity Portal host was unable to access the IDM URL to access TEWS and load the connector.

Resolution

There was a firewall rule blocking the access to the BigIP URL. As soon as this rule was opened, the connector loaded as expected.