Rally - SSO: User Credential changes
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Rally - SSO: User Credential changes

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Article ID: 57615

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Updated On:

Products

Rally On-Premise Rally SaaS

Issue/Introduction

A user in our subscription has had an email address change and can no longer access Rally through the SSO login URL.

 

This action may result in the following error when attempting to log into Rally:

HTTP ERROR 401 Unauthorized

URI: /slm/j_saml_security_check
STATUS: 401
MESSAGE: Unauthorized
SERVLET:

Cause

When a user's credentials are changed internally, whether it is your Active Directory listing or other source of user management, the changes must also be made in Rally and Okta to match. If changes are made to only one location, when a user attempts to login through your SSO URL, the authentication will fail to match accounts and prevent access.

Resolution

The Rally Administrators will need to login to Rally and update the username.  A support case should be opened to update the Okta record.

 

After these changes are made, the user attempts to login again and is able to successfully access the Rally subscription.

Additional Information

keywords: sso, single sign-on, username change, name change