User is not able to login on CA Directory Management UI.
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User is not able to login on CA Directory Management UI.

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Article ID: 5735

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Updated On:

Products

CA Directory

Issue/Introduction

After installing CA Directory Management UI, user is not able to login with default credentials

User name: Admin

Password: <password>

Environment

CA Directory 14.1

Cause

The main cause is missing permission.

Resolution

From our documentation we asked to install CA Directory Management UI with a user with Administrator privileges.

 

If the CA Directory Management UI Server is part of AD Domain, it is needed to use a Local User Account OR Change the folder permission to Local Service with R/W/Control permissions, before start the installation.

 

I mean, create the CA Directory Management UI folder before start installation, change this permission to Local Service and launch the CA Directory and Management Installation.

 

 

Additional Information

For more information about installation, see the link below:

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/directory/14-1/installing/installing-ca-directory-management-ui/windows-install/install-management-ui-on-windows.html