NetQOS errors filling up Spectrum OneClick log file
search cancel

NetQOS errors filling up Spectrum OneClick log file

book

Article ID: 57061

calendar_today

Updated On:

Products

Spectrum

Issue/Introduction

The following errors are filling up the OneClick log file $SPECROOT/tomcat/logs/stdout.log (Windows) or $SPECROOT/tomcat/logs/catalina.out (Solaris and Linux).

 

Jul 08, 2015 08:13:41.065 (PoolThread-16294: GlobalPool => NPCEventManagerWebserviceURLPoller) (NetqosEventLog) - (ERROR) - Unable to contact Event Manager - stopping all polling 

Environment

Release: Any
Component:

Cause

NetQOS configued at one time but then disabled. 

Resolution

WARNING:  By performing these steps you will be removing the bulk of the Performance Center <> Spectrum Integration and if the integration is still needed you WILL need to start over.  ONLY use these steps to remove an old, unused integration!

1. Log into the OneClick system as the user that owns the Spectrum installation 

2. On Windows start a bash shell (run "bash -login")

3. cd to the $SPECROOT/mysql/bin directory 

4. Enter the following command to log into mysql: 

./mysql --defaults-file=../my-spectrum.cnf -uroot -proot 

5. Enter the following command to drop the NetQOS database: 

drop database netqos_integ; 

6. Log out of mysql 

7. Restart tomcat