Unable to run test case from DevTest portal
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Unable to run test case from DevTest portal

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Article ID: 5689

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Updated On:

Products

CA Application Test CA Continuous Application Insight (PathFinder)

Issue/Introduction

When running the test from portal getting below error

Failed to run the test 'SAMPLE_TEST': Error 503 - <html><head><meta http-equiv="Content-Type" content="text/html;charset=ISO-8859-1"/><title>Error 503 </title></head><body><h2>HTTP ERROR: 503</h2><p>Problem accessing /lisa-test-invoke/api/v1/tests/deploy. Reason:<pre> Service Unavailable</pre></p><hr /><a href="http://eclipse.org/jetty">Powered by Jetty:// 9.3.z-SNAPSHOT</a><hr/></body></html>

Environment

Release:  DevTest 10.6 & up
Component:

Cause

Since the error says Service Unavailable with HTTP Code as 503, one of the Devtest service is not running/not responding in the environment.

Resolution

Please make sure all Devtest components (Coordinator, Simulator) are running and responding properly. You can also monitor these services from Devtest portal under option "monitor".  If any of the component is unavailable, restart the component.