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Error when applying Cumulative patch for Service Desk Manager 14.1

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Article ID: 5679

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When trying to apply a Service Desk Manager 14.1 cumulative patch (i.3. 14.1.03 or 14.1.04), you may receive the following error

"Unable to execute CA SDM Binary Patch. See logs for more details"

<Please see attached file for image>

User-added image

Environment

CA Service Desk Manager 14.1
All Supported Windows Operating Systems

Cause

The SETUP.EXE program is known to have issues when executed from a location with a very long path name.

Resolution

The easiest way to resolve this issue is to copy the SETUP.EXE to the root of a drive on the CA SDM server (i.e. C:\) and execute it from there.

Alternatively, you can place the entire cumulative patch install folder structure to a directory with a shorter path (i.e. C:\CUMPatch).

Attachments

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