What is the meaning of the '55555, Invalid characters encounter' message within the CA Service Desk Manager (CA SDM) STDLOGs?
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What is the meaning of the '55555, Invalid characters encounter' message within the CA Service Desk Manager (CA SDM) STDLOGs?

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Article ID: 56412

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Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service CA Service Desk Manager CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

What is the meaning of the '55555, Invalid characters encounter' message within the CA Service Desk Manager (CA SDM) STDLOGs?

Environment

Release: 12.6 or higher
Component:  CA Service Desk Manager

Cause

Messages similar to the following may be noticed within the CA SDM STDLOGs:

bpebr_nxd   4324 ERROR   String.c  632 55555, Invalid characters encounter in ©pôt

This particular message is a result of when re-indexing of KT documents is preformed (i.e. pdm_k_reindex), accented characters are skipped, so the message is generated.

Resolution

Perform the following:

1.  Login to CA SDM as an Administrator

2.  Navigate to ADMINISTRATION->KNOWLEDGE->SEARCH->PARSE SETTINGS

3.  Note the value within the 'Valid Character Range' field

4.  Right-click on the frame and select 'Help on this Window'

5.  Take note of the following documented settings for the 'Valid Character Range' field

Language Valid Character Range

German a-zäöüß
Spanish a-záéíóúüñ
French a-zàäâçéèêëîïôùû
Portuguese Brazil a-z áàãâäéèêëíìîïóòõôöúùûü稹²³£¢¬§ªº°
Italian a-zàèéìîïù
Simplified Chinese a-z
Japanese a-z
Traditional Chinese a-z
Korean a-z

6.  Make necessary changes to the 'Valid Character Range' field

7.  Recycle CA SDM service

8.  Run the KT re-index (i.e. pdm_k_reindex)

The '55555, Invalid characters encounter' message should no longer appear within the CA SDM STDLOGs.