When a user is trying to login into Central Management console or BI launch pad getting error message as "Account information not recognized: The user account has been disabled. (FWB 00012)

book

Article ID: 5460

calendar_today

Updated On:

Products

SUPPORT AUTOMATION- SERVER CA Service Desk Manager - Unified Self Service KNOWLEDGE TOOLS CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

When a user is trying to login into Central Management console or BI launch pad getting error message as "Account information not recognized: The user account has been disabled. (FWB 00012) 

Cause

A user receives this message because of multiple reasons like user account may have been manually disabled, a required alias for the user may have been disabled, the user's password may have expired, or the user has attempted too many unsuccessful logons.

Environment

 CA Service Desk Manager: Release:12.9 CA SDM CA Service Desk Manager: Release:14.1 CA BOXI 3.x CA BI 4.x

Resolution

1.    Login into Central Management console with Any other account. You will be able to login successfully or prompts you for changing password.

 Ex: Assuming that “ServiceDesk” user is receiving the error message.  I try to login with another available user name “Administrator”

 

2.    Once another user(Administrator) login’s into Central management console navigate to “Authentication” under Manage

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKBPAA4" alt="1.png" width="624" height="404">

3.    In Authentication Select Enterprise(select authentication you are using):

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKBQAA4" alt="2.png" width="624" height="340">

4.    Under enterprise make below changes

i)     If you don’t want users to change passwords every time they login Uncheck “Must Change Password every N day” or

ii)    if they have to change the password every month Check the checkbox of Must change password and update the field with number of days.

Ex: In below image mentioned 30, indicating client have to change password for every 30days if that check box is checked.

5.    And click on “Update” button at end to save the changes made.

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKBRAA4" alt="3.png" width="624" height="319">

 

6.    After Updating the changes -> Navigate to Users& groups-> Users list in Central Management Console

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKBSAA4" alt="4.png" width="624" height="444">

7.    Select The user whose account has been disabled and right click on that contact and select properties

Ex: in below image we are updating the disabled Account of user “ServiceDesk”

<Please see attached file for image>

src="/servlet/servlet.FileDownload?file=0150c000004AKBTAA4" alt="5.png" width="624" height="412">

8.    In Properties Windows-> Update the password and update the check boxes “Password never expires” or “User Must change password at next logon” as per your authentication rules.

9.    If Users have to change password every ‘N’ number of days, then don’t select “Password never expires” from above image.

10.After making the required changes click on “Save & Close” Button.

Now try to login into BI launch pad or central management console with user name(Administrator) that has been locked and new password.

Attachments

1558704468901000005460_sktwi1f5rjvs16qiv.png get_app
1558704467085000005460_sktwi1f5rjvs16qiu.png get_app
1558704460621000005460_sktwi1f5rjvs16qit.png get_app
1558704457699000005460_sktwi1f5rjvs16qis.png get_app
1558704455525000005460_sktwi1f5rjvs16qir.png get_app