search cancel

PVINIT S0C4 RC10 on EDIT after install.

book

Article ID: 54330

calendar_today

Updated On:

Products

Database Analyzer (IMS Tools) Mainframe Configuration Manager for IMS for z/OS IMS TOOLS - MISC Compress Data Compression (IMS Tools) Database Analyzer for IMS for z/OS Database Copier for IMS for z/OS Database Organizer for IMS for z/OS Mainframe Extended Terminal Manager (IMS Tools) High Performance Recovery for IMS for z/OS Database Organizer (IMS Tools) Mainframe Program Restart Manager for IMS for z/OS Secondary Index Builder for IMS for z/OS Secondary Index for IMS for z/OS JARS JARS Resource Accounting JARS SMF Director JMR MIM Resource Sharing (MIM) MIM Data Sharing (MII) MIM Tape Sharing (MIA) MIM Message Sharing (MIC) Nastel AutoPilot for WebSphere MQ PanApt PanAudit Panvalet QuickFetch Raps VSE Scheduler VSE SMR SOLVE:Operations Automation SOLVE:Access Session Management SOLVE:FTS SYSVIEW Performance Management NXBRIDGE - SYSVIEW/ENDEVOR CA 2E SOLVE

Issue/Introduction

Description:

This is a new installation of Panvalet 14.5 SP1 and we are seeing the following:

 System Abend code      = 0C4
             Reason code = 10
    
 ISPF Release Level : 5.9.0000
 
 Module name  . . . : PVINIT
 Entry point address  173A96C8
 
 PSW  . . . . . . . : 078D1000  97394EFE

BROWSE is okay, but EDIT fails.

We have not had an IPL since I installed. We tried to PSQUIT/PSINIT after the CAS9 CARIM failed to reinitialize PANV.

PVINIT:

PANV600I  PANVALET SUBSYSTEM INITIALIZATION IN-PROGRESS                   
PANV601I  PANVALET SUBSYSTEM VERSION 14.5A *NOW ACTIVE*
-------- TSYS ---------- ZOS/1.7--------  --TIMINGS (MINS.)--

We are at z/OS 1.9, and not 1.7, however I read that this is for documentation purposes only. I just updated PANSYS00 with the correct SPLEVEL.

SYS1.PARMLIB(PANSYS00) as follows:

SUBSYSNAME=PANV
VERSION=14.5A
CMDPREFIX=#
UPTIMEST=Y
DSNWAITB=Y
DSNWAITT=Y
SPLEVEL=7.0.9

Refer to TEC423139 for bringing up an updated subsystem.

Solution:

EXISTING/PUBLISHED SOLUTION:

For z/OS 1.8 and above for PVISPF at 14.5 SP01,
you specifically require QO85603 this is a HIPER fix.

-------------------------------------------------------------------------
QO85603 - 0607 - SP1 PVISPF z/OS 1.8 EDIT SUPPORT
* Moved into Production z/OS 1.8 and getting SOC4's in EDIT *
-------------------------------------------------------------------------

Please see support.ca.com website for any other APARs you need after 14.5 SP01.

Also for z/OS 1.9 Compatibility, you will need the following fixes if you use Panvalet SUBSYSTEM:

  1. QO90383 & QO91855 PANV SUBSYSTEM W/ALLOWUSERKEYCSA(NO)

  2. QO81954 for 4 Byte CONSOLE PANV SUBSYSTEM USERS

Environment

Release:
Component: C21E