JasperSoft install hangs at around 13%
search cancel

JasperSoft install hangs at around 13%

book

Article ID: 5360

calendar_today

Updated On:

Products

CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

At the following stage during the install (screenshot below), JasperSoft install on Windows hangs at 13% and does not progress any further. 

Environment

JasperSoft 6.x /7.x/8.x

All Supported Windows Operating Systems

Cause

Anti-virus software interfering with the install process

Resolution

Disable the anti-virus software for the duration of the JasperSoft installation.

After the JasperSoft installation is complete, the anti-virus software can be re-enabled.