LDAP user getting error on Intro scope domain after success fully login

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Article ID: 5341

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Updated On:

Products

APP PERF MANAGEMENT CA Application Performance Management Agent (APM / Wily / Introscope) CUSTOMER EXPERIENCE MANAGER INTROSCOPE

Issue/Introduction

LDAP user getting  bellow error message at Introscope domain after success fully login.

 ERROR message

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User has no read permission to any Domain: XXXXX

Cause

 It is because  of  LDAP user (used as introscope login user) was not added as a member of LDAP group.                      

Environment

APM 10.1 introscope integrated with LDAP for securing Introscope.

Resolution

Please add the user as a member to the LDAP group as per  below example of attached screenshot .  

Here the user is  'abc ' which was not added as part of  LDAP group   "APM_0006000000_APM_Analyst".While login to intro scope using user ' abc'  got the error above  message . After adding  as a member of  LDAP group it worked fine .

 

<Please see attached file for image>

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Attachments

1558707872299000005341_sktwi1f5rjvs16qv9.jpeg get_app