CA Asset Portfolio Management 14.1 new install fails on ITPAM step

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Article ID: 5336

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Products

CA IT Asset Manager CA Software Asset Manager (CA SAM) ASSET PORTFOLIO MGMT- SERVER CA Service Management - Asset Portfolio Management CA Service Management - Service Desk Manager

Issue/Introduction

We've installed CA Process Automation Manager (ITPAM) to use SSL (https).  During the APM 14.1 installation, we type in the ITPAM credentials, along with the PAM URL, but the installer reports the ITPAM server is unreachable. 

Cause

If the ITPAM URL can be launched from the APM server (without the /soap extension), and a login to ITPAM is successful, then the APM installation media and the APM server need to contain and register the ITPAM SSL certificate.  

Environment

CA Asset Portfolio Management 14.1 GA releaseCA Process Automation 4.2 or 4.3

Resolution

Please follow the prerequisite instructions in the Service Management 14.1 online documentation on how to prepare the CA Asset Portfolio Management server and installation media with an ITPAM certificate:   https://docops.ca.com/ca-service-management/14-1/en/implementing/implementing-ca-service-management-14-1/step-2-plan-your-ca-service-management-installation