I changed some settings, but when I tested them there was no change.

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Article ID: 5327

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Updated On:

Products

CA Privileged Access Manager - Cloakware Password Authority (PA) PAM SAFENET LUNA HSM CA Privileged Access Manager (PAM)

Issue/Introduction

I have changed some setting(s) in CA PAM, but when testing these changes I found that there was no change. Checking back on the settings page shows that the setting was properly saved.

Cause

When a user is first logged into CA PAM various settings & configurations are cached for later use. When a setting is changed after the user has been logged in the cache does not get updated automatically. In some cases this causes old values to be used, in others even stranger behavior may be noted.

Environment

Release:
Component: CAPAMX

Resolution

Most of the time it is possible to force the updated information to be read by clicking the "Restart Session" button on the top right of the Access page. After the session is restarted the new values are read & the changes should be seen.

In some cases this will not work, after changing the logo for example. In these cases logging off & back on will usually resolve this issue, but users could also need to clear the cache on the Browser, Java and/or CA PAM Client.

Additional Information

Changes known to produce this issue include, but are not limited to:

  • TCP/UDP Service settings
  • Recording Drive Mounting options
  • User Policy
  • Applet & Login Timeouts
  • Terminal Customization
  • Device Settings
  • Logo