ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Processes Probe has Empty Status Tab

book

Article ID: 5263

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) NIMSOFT PROBES

Issue/Introduction

After installing the processes probe on a robot, you are unable to see any processes on the status tab of the IM configuration UI.

Cause

This can be related to a locally enable firewall that is blocking ports in the 48000-48050 range on the robot that has the processes probe installed on it.

Environment

UIM 8.x

Resolution

Make sure that the port range of 48000-48050 is opened on the robot that has the processes probe installed on it.