Error 1069: The SQL service did not start due to a logon failure. (Legacy KB ID CNC TS21931 )
search cancel

Error 1069: The SQL service did not start due to a logon failure. (Legacy KB ID CNC TS21931 )

book

Article ID: 52260

calendar_today

Updated On:

Products

CA eHealth Endpoint Protection

Issue/Introduction



When you restart Microsoft SQL Server or SQL Server Agent, the service may fail to start with the following error message:

Error 1069: The service did not start due to a logon failure.
 

Related Issues/Questions:
SQL Server startup failure:  Error 1069: The service did not start due to a logon failure.



Problem Environment:
eHealth for Voice
Microsoft SQL Server Startup failure


(Legacy KB ID CNC TS21931 )

Environment

Release:
Component: EVEHCN

Cause

This problem occurs because the password for the SQL Server startup service account or the SQL Server Agent startup service account is not correct. This problem can occur when the password for the account is changed but the password information was not updated for the SQL Server service or the SQL Server Agent service.

Resolution

To solve this problem, type the correct password in the Microsoft SQL Server service account on the SQL Server host computer.
To correct the password follow these steps:
 
1. Click Start, point to Settings, and then click Control Panel.
 
2. Double-click System and Security. 
  • This step does not apply for Microsoft Windows 2000 Server and Microsoft Windows XP 
 

3. Double-click Administrative Tools, and then double-click Services.

4. Use one of the following steps based on your instance type: 

  • For a default instance of SQL Server, double-click MSSQLServer, and then click the Log On tab.

  • For a named instance of SQL Server, double-click MSSQL$YourInstanceName, and then click the Log On tab. Replace YourInstanceName with the actual name of the SQL Server instance.

  • For a default instance of SQL Server Agent, double-click SQLAgent, and then click the Log On tab.

  • For a named instance of SQL Server Agent, double-click SQLAgent$YourInstanceName, and then click the Log On tab. Replace YourInstanceName with the actual name of the SQL Server instance.


5. Type the correct password in the Password and Confirm password textbox, and then click OK.

6.  Start up the SQL Server Service

7.  Startup the SQL Server Agent