SPECTRUM Report Manager Event Processing halted for all landscapes
search cancel

SPECTRUM Report Manager Event Processing halted for all landscapes

book

Article ID: 51961

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

SPECTRUM Report Manager (SRN) Event Processing halted for all landscapes with the following messages seen in the $SPECROOT/tomcat/logs/stdout.log file (Windows) or catalina.out file (Linux):

Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table alarmbucket
Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table availbucket
Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table genericbucket
Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table modelcreatedestroybucket
Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table intavailbucket
Mar 4, 2009 3:22:16 AM - An error occurred while attempting to create the bucket table spmeventbucket
Mar 10, 2009 3:20:09 AM - Failed to insert event into event table.  SQL Exception code: 1105.  Last known event time = <timestamp>
Mar 10, 2009 3:20:09 AM - event record (mh=<model handle>, type=<event>, time=<time stamp>) 
Mar 10, 2009 3:20:09 AM - Stopping event polling for <landscape handle> 

Environment

Release: Any
Component:

Cause

This can be caused by either anti virus software or disk backup utilities

Resolution

Remove the $SPECROOT directory from being accessed by anti virus and disk backup utilities.