Do the minimum requirements for z/VSE 4.2 listed in informational solution GI93161 for CA CIS also apply to z/VSE 4.2.1?

book

Article ID: 51887

calendar_today

Updated On:

Products

CA CIS CA Common Services for z/OS CA 90s Services CA Database Management Solutions for DB2 for z/OS CA Common Product Services Component CA Common Services CA Datacom/AD CA ecoMeter Server Component FOC CA Easytrieve Report Generator for Common Services CA Infocai Maintenance CA IPC Unicenter CA-JCLCheck Common Component CA Mainframe VM Product Manager CA Chorus Software Manager CA On Demand Portal CA Service Desk Manager - Unified Self Service CA PAM Client for Linux for zSeries CA Mainframe Connector for Linux on System z CA Graphical Management Interface CA Web Administrator for Top Secret CA CA- Xpertware CA Vollie DEVELOPMENT ENVIRONMENT

Issue/Introduction

Description

I am doing a fast service upgrade from z/VSE 4.2 to z/VSE 4.2.1. The compatibility matrix does not differentiate between versions of z/VSE 4.2.n.

Solution

Yes, the minimum requirements listed in informational solution GI93161 will apply to any version of z/VSE 4.2.n.

Environment

Release:
Component: CA90SV