When contact is lost to a Pingable model in Spectrum, the Pingable model turns BLUE and not RED as expected.

book

Article ID: 51817

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

When contact is lost to a Pingable model in Spectrum, the Pingable model turns BLUE and not RED as expected.

Cause

Out of the box, Pingable models are considered "insignificant" models. An "insignificant" model in Spectrum is configured by setting the Value_When_Red attribute id 0x1000e to a value of "0" zero. When contact is lost to an "insignificant" model, Spectrum asserts a BLUE condition.

 

Environment

Release: Any
Component: SPCAEM: Events and Alarms

Resolution

To change an "insignificant" model into a "significant" model, change the value of the Value_When_Red attribute id 0x1000e to a value greater than "0" zero.

For a "CRITICAL" alarm, set Value_when_red=7

Use Locator Search and Attribute Editor to set the value on multiple pingables in bulk.

 

Additional Information

Please reference the "How Model Category Affects Contact Status" section of the documentation for more information.